Help - Search - Members - Calendar
Full Version: Help... White Smoke, Rough Idle, Cut Harness
914World.com > The 914 Forums > 914World Garage
xicema17x
Hi All,

Curious if you might be able to identify the pix below. The car sat for quite some time, and my assumption is the previous owner did not know how to do an oil change. **The car was spitting out white smoke, which I believe is due to an overfilling issue?**

Anyhow, I took out some oil, and it helped. Now I am in the position where the car seems to run very rich, and my assumption is the cylinder head temp sensor is missing or not functioning properly.

Can anyone help identify if the cut wire below, if it is the temperature sensor wire? Also, can anyone help identify the white plug below please?

IPB Image
IPB Image
914_teener
What year and size motor is it?
Dave_Darling
The first one looks a lot like the CHS sender wire. See where it goes; if it disappears through the engine tin near the #3 spark plug, that's what it is.

The second one looks like a connector for the fuel-cut type rev-limiter, as used on 75-76 914s that had catalytic converters. No harm if it is not plugged in.

--DD
xicema17x
QUOTE(914_teener @ May 15 2017, 02:05 PM) *

What year and size motor is it?

1976 is the year, 2.0 motor....
xicema17x
QUOTE(Dave_Darling @ May 15 2017, 02:15 PM) *

The first one looks a lot like the CHS sender wire. See where it goes; if it disappears through the engine tin near the #3 spark plug, that's what it is.

The second one looks like a connector for the fuel-cut type rev-limiter, as used on 75-76 914s that had catalytic converters. No harm if it is not plugged in.

--DD

Thanks Dave... Found the culprit! I appreciate it...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.