Help - Search - Members - Calendar
Full Version: Amp wiring question
914World.com > The 914 Forums > 914World Garage
bbrock
I've been researching 4-channel amps to power my speaker pods and a small sub. Kenwood is not really a brand I gravitate toward but this amp has caught my eye for several reasons and gets rave reviews. https://www.crutchfield.com/p_113KACM3K4/Ke...4.html?tp=35782

An unexpected bonus is that it uses only a 10 gauge power wire and draws just 22 amps. That's within limits the stock harness and fuse block can handle, particularly given that I'll be running all LED lights which will cut down on current draw. Eliminating the hassle of fishing a fat wire through the harness snorkel to connect directly to the battery is appealing. What do you electrically savy folks think?
Spoke
22A is over 300W. The voltage in the cabin dims when two 55W headlights are turned on. I would recommend running a separate wire from the battery to the amp. May even want to add one of those 1 farad capacitors at the amp as well.
Chris914n6
It should be rated 22 amps at 100% output, so likely it's around 11 amps at a volume your ears are maxed out. How much it clips will depend on your music and volume but I think you'll be fine.
bbrock
Thanks gents. I think you are both spot on. Given that I don't tend to listen to music at high volume, I think it "probably" would be okay. In this case, probably isn't going to be good enough so I've decided to go back to my original plan of fishing an 8 gauge wire from the battery and going with a different amp.
burton73
Hi Brent,

Look at my 914 6 stereo install. Eric said I can see the big red wire in the loom.

Also my quick shift

Good luck,

Bob B

Click to view attachment
bbrock
Hi Bob,

Do you happen to know what size wire that is? The amp I've settled on requires 8 gauge. Ideally, I would have run the wire when I had the harness out of the car, but I wasn't ready to choose an amp when it was time to put the harness back in. Not knowing what size wire I would need, I put it off to do it the hard way. Shouldn't be too bad though.
burton73
QUOTE(bbrock @ Feb 12 2020, 03:33 PM) *

Hi Bob,

Do you happen to know what size wire that is? The amp I've settled on requires 8 gauge. Ideally, I would have run the wire when I had the harness out of the car, but I wasn't ready to choose an amp when it was time to put the harness back in. Not knowing what size wire I would need, I put it off to do it the hard way. Shouldn't be too bad though.



Not sure bud but you can guess by looking at the factory wire in loom or shoot E @ PMB a message.

Bob
SirAndy
QUOTE(Spoke @ Feb 11 2020, 08:01 PM) *
22A is over 300W. The voltage in the cabin dims when two 55W headlights are turned on.


Funny that you mention dimming lights, a long time ago my younger self put a big amp in my Super Beetle (12V) and when driving at night with the headlights on, whenever the amp kicked in the lights would completely go out for a second and then come back on dimmer than before.

unsure.gif

IronHillRestorations
25 amps, no more than 10 feet of wire, #10 will be fine and easier to route. Bigger is always better for wiring to amps (IMHO) so #8 won't hurt, but in reality, like Chris said, you'll never pull the maximum load.
Chris914n6
Needed wire gauge is based on amperes and feet.

You also need to factor in the new head unit. Original 70s was like 8w rms and only 2 channel, standard today is 50w x4, so more power used.

I ran an 8 to a separate fuse block to manage everything not stock. So the radio & amp, power windows, alarm, and now phone/tablet chargers. Also the 100w headlights with relays before I went HID.

The 'stereo' spec wire has thicker insulation which is actually not a benefit when running thru the factory harness.
bbrock
QUOTE(Chris914n6 @ Feb 13 2020, 01:12 AM) *

Needed wire gauge is based on amperes and feet.

You also need to factor in the new head unit. Original 70s was like 8w rms and only 2 channel, standard today is 50w x4, so more power used.

I ran an 8 to a separate fuse block to manage everything not stock. So the radio & amp, power windows, alarm, and now phone/tablet chargers. Also the 100w headlights with relays before I went HID.

The 'stereo' spec wire has thicker insulation which is actually not a benefit when running thru the factory harness.


So should I just source the proper gauge GXL wire rather than specific "amp wire?" Since I'm going to run a wire to the battery anyway, I'm going with a different amp than the Kenwood I linked. It potentially draws slightly more current and requires an 8 gauge wire. I'll have the gains dialed back a little to not over power my speakers though but still planning for 8 gauge.

The head unit I have is 50wx4 but that is max power. Near as I can learn, that is probably something like 18wx4 RMS. However, since I'll be running everything through the low level pre-amp outputs, I'm assuming the internal amp is by-passed. Anyway, the installation instructions just speced 18g power wire which matches what is in the harness plug. I used 16g because that's what I had handy. With the front speakers connected to the speaker level outputs and run as loud as I can stand for quite awhile, the wire doesn't seem warm so I think it's okay.

Here's a dumb question. I'll run my amp with channels 1&2 to the front speakers and channels 3-4 bridged for a sub. Since I won't be using rear speaker outputs from the head unit, would it be better to run the rear channels to the amp for the sub or just stick with the single sub output with a Y-adapter? I don't know if the head unit has an internal low pass filter for the sub output but was thinking the rear channels would by-pass that and let the cross-overs in the amp handle it. OTOH, I don't know if feeding the bridged channels on the amp separate left and right iputs would cause a problem. I'm assuming just running from the sub pre-amp output to a Y-adapter is the right way to go, but it has me curious.
Chris914n6
QUOTE(bbrock @ Feb 13 2020, 06:18 AM) *

Here's a dumb question. I'll run my amp with channels 1&2 to the front speakers and channels 3-4 bridged for a sub. Since I won't be using rear speaker outputs from the head unit, would it be better to run the rear channels to the amp for the sub or just stick with the single sub output with a Y-adapter? I don't know if the head unit has an internal low pass filter for the sub output but was thinking the rear channels would by-pass that and let the cross-overs in the amp handle it. OTOH, I don't know if feeding the bridged channels on the amp separate left and right iputs would cause a problem. I'm assuming just running from the sub pre-amp output to a Y-adapter is the right way to go, but it has me curious.

Same difference so either way is fine, just not both.

The HU sub out will give you separate volume control along with adjustments on the fly. Only 1 feed wire needed to the bridged amp in.

If using the rear outs then a whole signal gets processed by the amp. Then the fader becomes the bass balance.

I usually set the gains to keep the speakers from blowing/bottoming and process the sound balance from the HU.
bbrock
Thanks. That makes sense.

I came across this vid showing what looks like a slick way to set the gains to match the max amp output to the power rating of the speakers.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2020 Invision Power Services, Inc.